Cyanogen anuncia que no proporcionará nuevas versiones a una serie de dispositivos

COMPARTIR 0 TWITTEAR

Cyanogen anuncia que no ofrecerá nuevas versiones a toda una serie de teléfonos debido a la falta de memoria y otros problemas de hardware. Así, estos se tendrán que conformar con la versión 7.2 del programario, la cual corresponde a la versión 2.3.7 de Android Gingerbread. Está claro que no es posible hacerse cargo de más de 70 dispositivos y tenerlos todos al día. Todos los detalles de la noticia y la lista completa de terminales después del salto.

Foto de cyanogenmod en ejecución

Como leemos en hdblog.it, el equipo de Cyanogen ha anunciado que no va a continuar ofreciendo soporte oficial a toda una lista de terminales debido a la falta de memoria y a problemas con el hardware. Entre otros, alguno de estos son el Google Nexus One, el HTC Desire, el Sony-Ericsson Xperia X10 Mini, etc. En todos estos casos la última versión estable disponible de CyanogenMod será la 7.2.

Lo que está claro es que este momento tenía que llegar tarde o temprano puesto que el equipo de desarrollo no podía hacerse cargo de tener actualizado infinitamente una lista de teléfonos que crece día a día y que hoy por hoy ya cuenta con más de 70 terminales. Además, con el rendimiento que pueden ofrecer estos terminales es mucho mejor conformarse con la versión 2.3.7 de Android, que se encuentra perfectamente optimizada para su uso.

Esta es la lista de dispositivos que dice adiós a Android Ice Cream Sandwich y cualquier otra nueva versión del sistema operativo de Google:

  • Commtiva Z71
  • Una GeeksPhone
  • GeeksPhone Zero
  • Nexus One
  • HTC Aire
  • HTC Desire
  • CDMA HTC Desire
  • HTC Droid Eris
  • HTC Droid Incredible
  • HTC EVO 4G
  • HTC Hero
  • HTC Hero CDMA
  • HTC Legend
  • HTC myTouch 3G
  • HTC Wildfire
  • HTC Tattoo
  • Huawei IDEOS
  • Huawei [T-Mobile] Pols
  • LG Optimus Chic
  • LG Optimus One
  • LG Optimus Pro
  • LG Univa
  • Motorola Cliq
  • Samsung Galaxy Ace
  • Samsung Galaxy Mini
  • Sony Ericsson Xperia Mini
  • Sony Ericsson Xperia X10
  • ZTE Lama

Aún perder este soporte y la posibilidad de instalarse las nuevas versiones de CyanogenMod, una de las mejores ROM personalizadas que existe para cualquier terminal, lo que está claro es que hay muchos otros desarrolladores perfectamente capaces de llevar Android Ice Cream Sandwich y hasta Jelly Bean a todos esos dispositivos.

¿Pensáis que podrían haber continuado ofreciendo actualizaciones o que es mejor así?

¡Únete a nuestro canal de Telegram con lo más destacado del día y las mejores ofertas Android!

Únete a nuestro canal de Telegram
Archivado en Android 2.3 Gingerbread, Android 4.0 Ice Cream Sandwich
COMPARTIR 0 TWITTEAR

Comentarios (4)

Usa tu cuenta de Facebook para dejar tu opinión.

  • Miguel dice:

    Ya hasta Cyano se olvida de la Desire… Una pena! Con los buenos momentos que nos ha dado… Sin embargo, yo estoy usando una BCM ICS (Bravo CyanogenMod) ya que hay gente que ha recogido el guante y poco a poco las van sacando adelante.

  • JuanMi Guirado dice:

    Pues yo tengo un mi Desire una ROM con ICS que va perfectamente. Yo creo que podrían haber hecho más por nosotros.

  • Raul dice:

    Hay que dar por hecho que la mayoría de personas ya no usan esos móviles por ser antiguos. También pienso que han llegado bastante lejos respecto a actualizaciones y que seguramente los propietarios que tengan esos móviles deben de estar apunto o ya han conseguido un nuevo terminal mas actual.

    Un saludo.

  • Vikingo dice:

    Me parece lógico, hará terminales que deben quedarse des actualizados, es complicado pero creo que se le puede poner picas pegas a cyanogend

  • Ricardo Cruz dice:

    A ver en la lista por ejemplo no veo al HTC Wildfire S, eso quiere decir que tendrá soporte de CM10? Si es así, no me explico como la Desire y el Nexus One no tendrían soporte. Por otra parte, ya que hay ROMs con ICS para Desire que da buenos resultados, alguien conoce una para Nexus One que vaya bien?

  • adolfo dice:

    ufff,que susto al ver al htc desire z en la imagen principal XD luego me e tranquilizado al ver que no esta en la lista

  • Irving dice:

    No queria ver al Samsung Galaxy Ace en la lista pero me decepciona, ojala que algunos desarrolladores se enfoquen en este dispositivo y pueden hacer que corra Jelly Bean.

  • Ermesto dice:

    Bueno eso significa que no habra soporte directo por parte del equipo de cyanomodgen hacia esos dispositivos pero seguro que alguien se encarga de portarlo, la mayoria de los dispositivos no tienen soporte directo de cyanomodgen pero tienen cyanomodgen gracias a la comunidad que se encarga de portarlo

Publica tu opinión usando tu cuenta de Facebook.

¿Te ha gustado? ¡No te pierdas nada más!

follow us in feedly

Otras webs de Difoosion