Google deja sin soporte a 939 millones de terminales con versión inferior a Android 4.4

COMPARTIR 0 TWITTEAR

Android Malware 2015

Google siempre intenta cuidar al máximo la seguridad del terminal como ya vimos lanzando aplicaciones como Android Device Manager, ya que si perdemos nuestro smartphone, tenemos a nuestra disposición unas útiles herramientas para mantener la seguridad de todos nuestros datos.

Incluso recientemente, ya fuimos viendo como integraban además de por temas legales, más seguridad en Google Play Store como el requisito actual de nuestra dirección y número de teléfono, incluso empezaba a mostrar el mínimo de edad recomendada para el uso de determinadas aplicaciones, todo para la seguridad y el contenido orientado a personas con cierta edad o madurez.

Pero no todo son buenas noticias, en este caso son bastante malas y a la par que decepcionantes, viniendo de parte de una empresa tan grande como es Google, ya que como leemos, alrededor de unos 939 millones de terminales en funcionamiento con versión anterior a Android 4.4 KitKat serán vulnerables ante ataques de hackers o malware, pues han dejado de publicar en el código fuente parches de seguridad en versiones más antiguas ya que luego, apenas las firmas de terminales actualizan sus dispositivos más antiguos para aplicarlos.

A partir de KitKat, el WebView basado en Chromium llegan en actualizaciones del sistema, y ahora con Lollipop llegan a través de Google Play, por tanto, los terminales que ni siquiera llegaron a actualizar a Android 4.4 KitKat de forma oficial por parte de Samsung, por ejemplo, se quedan en la estacada y bastante vulnerables, de hecho.

Android y su gran problema con el malware

Cabe decir que todo esto no sucede con terminales, que por decirlo de alguna forma, están al día, o por verlo distinto, que tienen menos de dos años en el mercado, así que no todo es malo, pero no le quita hierro al asunto, por supuesto. Con más motivo incitamos al personal a actualizar de forma no oficial mediante ROMs su terminal olvidado por su propia firma o Google, con tal de mantenerlo con vida, con total seguridad y descartar la opción de desembolsar una cuantiosa cantidad de dinero para aquellos que no pueden permitirse una renovación por su situación económica.

¿Lo ves lógico todo ello o te indigna como usuario fiel a Android?

¡Únete a nuestro canal de Telegram con lo más destacado del día y las mejores ofertas Android!

Únete a nuestro canal de Telegram
Archivado en Android 4.4 KitKat, Android 5.0 Lollipop, Google Play
COMPARTIR 0 TWITTEAR

Comentarios (9)

Usa tu cuenta de Facebook para dejar tu opinión.

  • […] tú que piensas? Pásate por Google deja sin soporte a 939 millones de terminales con versión inferior a Android 4.4 para dejar tu […]

  • Adrian MS dice:

    Hola, yo tengo el Samsung galaxy grand 2 con snapdragon 400 pantalla HD, 5.25…es un terminal bueno ,duradero y bastante fluido pero tiene 4.3 jelly bean y quisiera preguntar a andro4all si será actualizado este terminal de gama media y a que version sería, quizá 4.4 o 5.0. Saludos desde Ciudad Real, seguid así!!!

  • Helimenes diaz. dice:

    Como podremos actualizar nuestro dispositivo el mio es android 4.1.1y cual roms meaconsejan,gracias

    • Xavi Santamaria dice:

      Actualiza a la máxima versión que encuentres en foros especializados, si encuentras CyanogenMod escoge esa.

      • Aresfmf dice:

        Buenosdias tengo Samsung Galaxy S Duos GT-S7562L con Android 4.0.4 ICS como hago para actualizar mi Android? Cual es la página para descargar una versión más actual como la 4.3 o 4.4 para mi modelo de terminal? Me puedes proporcionar el Link? Mi terminal ya está rooteado. Espero q me envíes los Link para saber de donde tengo q descargar específicamente para mi modelo de terminal q te mencioné al inicio. Espero tu rpta. Gracias

    • Gastón Markos dice:

      La mejor ROM es “SlimRom” yo te aconsejo esa, la pagina web es: slimrom.net

    • danny dice:

      Que dispositivo y modelo tienes? para indicarte

  • Juan Carlos dice:

    Hola amigos, busquen en la pagina de HTCMANIA ahí encontraran la ROM adecuada para su telefono

  • Carlos dice:

    Cuanta tontería lo del soporte de seguridad. Conocemos acaso alguien de nuestro entorno, ya no cercano sino lejano, cuyo terminal haya sido “hackeado” o tenga virus en el móvil?

    Es como si digo que windows no tiene soporte, cuando el 99% se instala un antivirus ya que los parches del windows update sirven entre poco y nada. Ahí estoy yo desde hace años sin antivirus y me río del que tiene este tipo de inquietudes de seguridad y privacidad.

    Quieres seguridad? no entres en sitios chungos. Quieres privacidad? no te crees redes sociales, y si piensas de forma conspiranoica desactiva la ubicación no sea que algún organismo gubernamental le interese lo más mínimo donde vas a tomar una cerveza con tus amigos para oscuros propósitos…

    Lo dicho, chorradas. Desde la 4.1 a la 4.4 son versiones que para el usuario poco van a cambiar.

    Y quien quiera soporte que se vaya a xda

  • Hector dice:

    Y como o donde descargo una actualización superior, para mi galaxy note II, si hasta donde he leído la última actualización no está disponible ni siquiera para este terminal

  • FranMz dice:

    Entonces la culpa NO es de Google, sino de los fabricantes que son los que no actualizan sus terminales. Como dice en la noticia Google ha estado sacando parches de seguridad en el codigo, pero luego los fabricantes no lo aplicaban ya que no actualizaban de version sus terminales.

    Titular un poco erroneo…

  • amsav dice:

    Por una parte el dejar sin soporte a una gran cantidad de usuarios no es tanto como obligarlos a actualizarse, mas bien da cabida a perderlos y a la vez la posible creacion de una competencia, lo que deberían hacer es facilitar las cosas a los usuarios ojo que no todos son hombres que de una u otra manera se la ingenian y modifican su terminal, y que pasa con las damas que no entienden nada de estos asuntos, para mi es una muy mala desicion.

    • Irene dice:

      Mmmmm… Soy mujer y tengo mi telefono con cm12… Y conozco a muchos hombres que no saben más que abrir el navegador del movil…

      • Aresfmf dice:

        Yo tengo el Samsung Galaxy S Duos GT-S7562L con Android 4.0.4 ICS está rooteado pero aún no le instalado el CM 10 ni el CM 11 porque no se cual de ellos sería específicamente para mi modelo de terminal. Me gustaría saber cual de ellos sería cuál es el Link para descargarlo y como se instalaria sin q se malogre mi terminal?? Podrían decirme como actualizo mi android a la versión 4.3 o 4.4??? Espero su respuesta. Gracias

      • Rick dice:

        ¿quieres casarte conmigo? jajajaja

    • Laura dice:

      Estas algo equivocado con tu comentario. Seguro que si nos ponen los dos con un ordenador a hacer cualquier cosa(no solo a nivel de usuario) sabría hacerlo igual o mejor que tú.

      PD:Soy ingeniera informática.

  • arturo dice:

    En estos momentos tengo un note 2 con la versión de Kitkat 4.4.2, es mejor que la anterior; entonces tengo aún esperanzas de seguridad con esta versión

  • Taco dice:

    Mmmmm éste tipo de noticias no lo veo tan creíble, lo veo desde el punto de vista de hacer mala fama a Android… Decían lo mismo de GB y ahora con mi L3 con GB superolvidado no he tenido ni un problema…

  • Jordy dice:

    Hola, tengo una duda acerca del cambio a ROMs no oficiales, tengo un Galaxy Grand Duos con Jelly Bean. ¿Si me paso a una ROM no oficial como GyanogenMod con Kit Kat, estaré seguro o al menos tendré soporte?

  • Cristian dice:

    Alguno sabe de una ROM para Motorola Razr D1?

  • oz dice:

    Cada vez me inclino más por los Lumia.

  • jocker dice:

    Yo creo que ni que Google publicara un parche para tapar el problema de seguridad los fabricanes NO actalizarian los terminales para tapar ese agujero… Vosotros veis a Samsung (por ejemplo) actalizando (ni que solo sea con un cambio de compilacion no de version de android) un Galaxy Ace 2 para tapar el fallo de seguridad?

    No toda la culpa es de Google, no sirve de nada (o de poco) que Google siga apañando un sistema antiguo que si luego los fabricantes no lo van a resolver en sus dispositivos…no creeis?

    • dani dice:

      a mi madre le llegó en noviembre una actualización al s3, aunque no era para pasar de 4.3 a 4.4, al menos la compilación era de octubre de 2014, con lo cual, igual si actualizan algunos terminales

  • Joc dice:

    La culpa no es de Google,es de los fabricantes que dejan tirados a los usuarios que compramos sus teléfonos, sin actualizar aunque el hardware del teléfono sea muy capaz de mover el nuevo sistema;en fin, el futuro de los fabricantes esta en tener contentos a sus clientes, ellos verán…

  • Pablo dice:

    Yo creo que este movimiento mas bien es una llamada de atención a todas las compañias a unificar actualizaciones y tratar de llegar al modelo de apple, si bien es cierto que afecta a usuarios, la culpa no es de google, sino de aquellas compañías que dejan en el olvido (por no decir limbo) a sus terminales y a sus usuarios (cof cof…Samsung) parecera broma para muchos usuarios, pero en cualquier momento google puede declarar que ellos deciden enfocarse en sus novedades y que ellos las ofrecen a las compañias, son estas ultimas quienes deciden no actualizar terminales… Y listo, la pelota esta en su cancha. Creo que es un movimiento astuto y atrevido.

  • Guillermo F dice:

    Mientras que con Nokia, todos los terminales que tenían Windows Phone 8, actualizaron a 8.1, y se espera que gran parte de ellos, a 8.5 o a Windows 10… los de Microsoft la Cagan de vez en cuando pero bien que tiran actualizaciones a diestra y siniestra.

  • Aresfmf dice:

    Buenosdias tengo Samsung Galaxy S Duos GT-S7562L con Android 4.0.4 ICS como hago para actualizar mi Android? Cual es la página para descargar una versión más actual como la 4.3 o 4.4 para mi modelo de terminal? Me puedes proporcionar el Link? Mi terminal ya está rooteado. Espero q me envíes los Link para saber de donde tengo q descargar específicamente para mi modelo de terminal q te mencioné al inicio. Espero tu rpta. Gracias

  • kevin dice:

    Está claro que esto es para que todos los usuarios inferior a kitkat tenga que comprar nuevos terminales y así google elimina de una vez por todas sus anyeriores versiones y solo se ocupa de Lollipop

  • pompilio dice:

    Tengo un nexu con Android 4.3 eso quiere decir que esta + ?

  • julian dice:

    Que Google se preocupa por la seguridad, por favor no hable tanta basura, usted cree que dejar sin soporte toda esa cantidad de teléfonos es preocuparse? Aparte no ha contado bien la historia, se supone que si un hacker descubre una vulnerabilidad debe aportar la solución de lo contrario Google no le dará importancia, ni hará nada al respecto, usted supone que eso es preocuparse, esto es lo chocante de estos argumentos, desinforman a los usuarios, y como les creen todo entonces quedan ignorantes de lo que sucede, claro que a la mayoría de gente la seguridad no le interesa, con el argumento de que “yo no tengo nada que esconder” y así no les gusta que les digan tarados

  • Aarón Romero dice:

    Mi móvil tiene android 4.0.4, y NO se puede desbloquear el bootloader, con lo cual no puedo meterle roms. Suerte que este mes ya tengo mi ZTE Blade Vec 4g con 4.4.2 en mis manitas 🙂

  • Omar dice:

    Tengo un Huawei Ascend P6, y quisiera saber si hay la version 4.4 kitkat actualizable para ese dispositivo

    • hector dice:

      Si amigo esta en versión 4.4.2, no sera la última pero algo es algo, entra a la pagina de huaweinews.com y busca las actualizaciones para el p6 la primera es la B132 luego B510 que es la que tiene KitKat y la B512 que arreglo algunos bugs que tenía la anterior y ya te quedara actualizado a KitKat sin rootear y la versión original (recuerda hacerlo en orden y busca siempre la versión internacional o europea)

  • Cristián Cepeda dice:

    lamentablemente eso se llama comercializacion, al no dar soporte a smartphones inferiores a 4.4 es claro que la idea es que se compren smartphones nuevos para conseguir ganancias. lo de las custom roms parece la unica salvacion, ¿pero que pasa con los que no soportan casi ninguna version estable? yo tengo un Samsung Galaxy Young s6310l y lamentablemente no existe ninguna custom rom oficial ni estable que actualize mi sistema operativo.

  • Daniel dice:

    Bienvenidos a Android! Solo actualizamos los terminales tope de gama (y no siempre) y el que no tenga un nexus que se olvide de tener actualizado su móvil! Vaya asco da Android. Google y las compañías no hacen mas que estafar. Las compañías no actualizan y google promete cosas con las nuevas versiones que nunca se cumplen. Tengo un Nexus 10 y el cambio de Dalvik a ARTni se nota, la famosa mejora de hasta un 30% en la batería con Project Voltaje es mentira también. No se notan mejoras. Vaya basura que son. Luego la gente pregunta porque iOS es caro. Por lo menos es de calidad.

    • Roy dice:

      En teoria, es culpa de sus compañias, Android tiene su codigo abierto, para que las empresas y cualquier persona editen ese S.O, entonces, no es culpa de Google, mas bien como tu dices, los terminales de google siempre tiene actualizaciones, es solo para que las compañias vendan su futuros terminales y mas costosos, como se ve claro samsung que dura como 1 año sus terminales en cuanto actualizaciones, pero con rooms se lo puede largar la vida como unos cuantos años … (Y)

    • aldo garcia dice:

      es comprensible ya que la mayoría de los equipos aun chinos ya traen mínimo android 4.4.2, no puedes decir que hay mas calidad en iOS pues aquí por lo menos hay ROMS para actualizar pero si tuvieras un iPhone 3GS o el 4(no el S solo así a secas) pues no podrás actualizar a iOS 8 y ya no hay otra forma de actualizar además apple dejo de dar soporte al 3GS, de igual forma creo que es marketing y no tiene nada que ver con la calidad, android tiene funciones pero actualizaciones llegan tarde a cada equipo, por lo menos en iOS llegan parejo, aun así la técnica es la misma: obliga a los usuarios a adquirir un nuevo terminal… es una porquería pero si tienes dinero para comprarlo pues no hay problema, no creo que sea calidad en absoluto

  • Bryan dice:

    Vaya, esto es una muy mala noticia. 🙁 Por suerte les he actualizado a Kitkat el móvil de toda mi familia, desde el Galaxy Ace de mi mamá hasta el note 3 mio, pasando por un s2, fame, s3, moto g, s3 mini y moto G 2da gen. c:

  • Guillermo dice:

    Lo de que no te den soporte oficial es una p…., pero gracias a las rooms siguen en marcha muchos moviles ” mas antiguos ” Uo tengo un S3 corriendo con cyanogen kitkat 4.4.4 estable y se ha notado un monton las mejoras, gracias a las rooms sigue dando mucha guerra aun este movil.

  • Joel González dice:

    Hola. Tengo un LG L90 con Android 4.4.2 de fábrica, no saben si al menos lo actualizarán a 4.4.3 ó 4.4.4?✌

  • Javier dice:

    Estas cosas son las que hacen plantearse el tener android, si lo que google quiere es perder usuarios, lo está haciendo muy bien.

    • Alfredo dice:

      Lo mismo hizo microsoft quitando el soporte a Windows XP y siguen habiendo los mismos usuarios de windows.

      En julio del 2013 Apple dejo de dar soporte para los Iphone 3GS y ¿ ha pasado algo ?, pues los que tubieran un terminal de estos, se abra actualizado. al igual que los que tubieran XP abran instalado un win 7….

      No se puede estar dando soporte continuo a versiones ya antiguas de las que ya hay muchas aplicaciones de los stores que ni funcionan, porque requieresn versiones superiores.

      • Roman dice:

        Alfredo, la comparación que haces es muy diferente XP a la fecha tiene 12 años de vida. Los fabricantes de móviles, dan soporte solo por 1 año y medio en el mejor de los casos. Y estamos hablando de aparatos CAROS, no regalados, el soporte debería ser un poco más extenso, quizas 3 años. Y no hablo de aplicaciones, sino, de actualizar el Sistema Operativo únicamente

      • Alfredo dice:

        ya pero es como todo al final

        Tu en un equipo de hace 10 años en el que metias windows XP no puedes meter un Windows 7 o 8

        En un movil de hace 3 años y al ritmo que va este mundo, a no ser que metas un AOSP basado en cianogen. te puedes ir olvidando del tema…

        Es decir el intentar meter una version 4.4.4 de samgung con todo su touchwiz, morralla, etc en un Galaxy S2, pues puede ser complicado y si lo logras hacer tendras un movil lageado completamente….

        Pues es a lo que voy…. que muchas veces para meter un parche de seguridad tienes que tocar mas cosas y estas otras y al final tienes que actualizar todo el equipo y no merecera la pena porque tendras un movil lento……

        ¿ Tu te imaginas un IOS 8.0.2 en un Iphone 3GS ?, ira como el culo, con lo cual la supuesta experiencia de usuario desaparecera.

      • Brayan dice:

        eso depende, esas comparaciones están muy fuera de lugar Alfredo, todo depende mucho de si la compañía optimiza sus SO para que los terminales de “hace años” puedan correrlo de la manera más optima, y no es verdad que los pc’s con xp no puedan actualizarce a windows 7 u 8, la verdad es que CUALQUIERA que tenga mínimo 512mb o 1gb de ram pueden hacerlo. Tengo un Lumia 520, y es un terminal del año 2012 y tres años después aún lo podré actualizar a windows 10 y no es que sea un terminal de un hardware sorprendente ni mucho menos, cuenta con apenas 512mb de ram y eso no le impide correr apps y juegos del 2015, todo se debe a que microsoft optimiza su SO para que corra primero en terminales de 512mb y por simple lógica si corre con esa cantidad de ram, uno de ram mayor también podrá hacerlo, algo que google parece que hace al contrario, lo optimizan para terminales de 1gb de ram y creen que por arte de magia correrá igual en terminales de menos memoria.

    • Pablo dice:

      Por eso es que me gusta MÁS Windows Phone que otro sistema operativo, por el soporte.

  • Alfredo dice:

    Hay muchas personas incluidas en esos usuarios que supuestamente se quedan sin soporte que es porque no quieren actualizar a versiones superiores, porque les van muy bien con la que tienen. por temas de gasto de bateria, consumo de datos, etc, etc, etc….

    De todas formas, es lo mismo que Microsoft ha echo con su windows XP que ha dejado de darle soporte… y hay hay mas millones de usuarios que los que se han quedado sin soporte en Android…..

    pero en definitivas que lo que quieren es que se actualize la gente o que cambie a un terminal mas moderno…..

    Yo esta politica de empresa la puedo llegar a entender.

  • […] recordaréis muchos de vosotros, hace unos días hablábamos de la vulnerabilidad real que existe en dispositivos con Android 4.3 Jely Bean e inferior. Estos dispositivos son más propicios a recibir ataques o infectarse con algún tipo de malware, […]

  • […] recordaréis muchos de vosotros, hace unos días hablábamos de la vulnerabilidad real que existe en dispositivos con Android 4.3 Jely Bean e inferior. Estos dispositivos son más propicios a recibir ataques o infectarse con algún tipo […]

  • […] vulnerabilidad real que existe en dispositivos con Android 4.3 Jely Bean e inferior. Estos dispositivos son más propicios a recibir ataques o infectarse con algún tipo de malware, […]

  • […] recordaréis muchos de vosotros, hace unos días hablábamos de la vulnerabilidad real que existe en dispositivos con Android 4.3 Jely Bean e inferior. Estos dispositivos son más propicios a recibir ataques o infectarse con algún tipo de malware, […]

  • […] aplicaciones de terceros para mejorar la misma, aunque en otros casos es la propia Google que deja afectados por firmware no actualizable, pues siempre se recomienda tener la última versión en el mercado, sea como sea, si […]

  • […] aplicaciones de terceros para mejorar la misma, aunque en otros casos es la propia Google que dejaafectados por firmware no actualizable, pues siempre se recomienda tener la última versión en el mercado, sea como sea, si no es el caso […]

Publica tu opinión usando tu cuenta de Facebook.

¿Te ha gustado? ¡No te pierdas nada más!

follow us in feedly

Otras webs de Difoosion