Smartphones con procesadores Mediatek y Android KitKat, vulnerables a posibles ataques

COMPARTIR 0 TWITTEAR

Smartphones con procesadores Mediatek y Android KitKat, vulnerables a posibles ataques

Parece que aquellos que poseáis un smartphone Android con procesador MediaTek podríais llegar a tener una serie de problemas de vulnerabilidad. No es la primera vez en estos días que os hablamos de problemas en la seguridad de nuestros móviles, por lo que esta se suma a la lista de las que ya conocíamos anteriormente.

En realidad no parece que la vayan a sufrir un gran número de dispositivos, ya que es un problema que se encuentra en dispositivos bastante concretos, pero sí que podría ser bastante peligroso si al final alguien utiliza este agujero de seguridad en su favor. ¿Quieres conocer más detalles?

Un error en procesadores MediaTek y móviles con Android 4.4 KitKat

Tal y como vaticina el título, es completamente necesario para cualquier persona con malas intenciones en el uso de este exploit que su víctima posea un smartphone con procesador MediaTek (no todos los modelos) y Android 4.4 KitKat. Lo que hace exactamente este exploit es tomar la ventaja del agujero de seguridad para ganar el acceso a root del dispositivo.

¿Qué puede lograr con ésto? Realmente todo lo que quiera, ya que podría romper el teléfono o espiar las comunicaciones que se hagan desde el mismo. MediaTek ya ha confirmado que sus empleados están trabajando para intentar solucionar este problema lo antes posible, al igual que continúan en su empeño de mejorar todos sus chipsets.

Smartphones con procesadores Mediatek y Android KitKat, vulnerables a posibles ataques

Justin Case es la persona que ha encontrado esta vulnerabilidad y la que advirtió de su existencia este mismo mes de Enero, por lo que la compañía no ha tenido más posibilidad que aceptar el hecho de que los chips que fabrican también pueden ser vulnerables a todo tipo de ataques. Aún así, no han querido decir qué fabricantes son los responsables, por lo que no podemos conocer qué modelos exactamente son los afectados.

No dirán qué modelos son los afectados, pero intentarán arreglarlo lo antes posible

Hay muchos dispositivos aún en el mercado que utilizan Android 4.4 KitKat y que llevan con él uno de estos chips, pero la propia empresa ha declinado decir cuántos de ellos más o menos son los que podrían estar afectados. En lo que sí han querido pronunciarse es en el hecho de que movilizarán a los fabricantes para evitar que cualquiera de ellos posea este problema en un futuro cercano.

Lo que hace exactamente el exploit es dar la capacidad que a partir de una aplicación maliciosa, los ajustes del teléfono puedan ser cambiados por cualquiera, llegando hasta el punto de poder llegar a obtener las propiedades de root. ¿Qué significa ésto para vosotros? Pues que si tenéis un móvil de este tipo podríais sufrir el problema, pero jamás lo sabréis, al menos si no se deciden en aclarar que modelos lo tienen. Recordad que si tenéis la posibilidad de actualizarlo a Lollipop, debéis hacerlo cuanto antes, ¡vale mucho la pena!

Archivado en Android 4.4 KitKat, MediaTek, Smartphones Android, Software malicioso
COMPARTIR 0 TWITTEAR

También te puede interesar

Comentarios

¿Te ha gustado? ¡No te pierdas nada más!

follow us in feedly

Nuestros blogs