Actualiza WhatsApp ya: la app tiene una grave vulnerabilidad que permite hackear tu móvil con una videollamada

Una vulnerabilidad presente en la aplicación permitiría a los atacantes ejecutar código de manera remota a través de una simple videollamada.

Actualiza WhatsApp ya: la app tiene una grave vulnerabilidad que permite hackear tu móvil con una videollamada

Hoy tienes una razón más para descargar la última versión de WhatsApp disponible y mantener la aplicación actualizada a la última versión: la compañía ha informado sobre una vulnerabilidad cuya gravedad ha sido señalada como "crítica", y por esa razón recomienda a todos los usuarios actualizar la versión de la app a la más reciente.

El fallo afecta a versiones antiguas de WhatsApp para Android y iOS, tanto en su versión "normal" como en la aplicación de WhatsApp Business. Se trata de una vulnerabilidad especialmente grave, dado que permitiría a los atacantes ejecutar código en los dispositivos de las víctimas a través de una simple videollamada

Fallo en WhatsApp

Deberías actualizar WhatsApp lo antes posible a la última versión.

WhatsApp descubre una grave vulnerabilidad que podía explotarse a través de una videollamada

A través de su página web de seguridad, WhatsApp ha informado sobre la vulnerabilidad descubierta por su equipo de desarrollo.

Esta ha sido identificada con el código CVE-2022-36934, y hace referencia a un fallo que permitiría a un atacante explotar un error de código conocido como "desbordamiento de enteros". De este modo, sería posible ejecutar código malicioso de manera remota en el dispositivo de la víctima a través de una videollamada diseñada específicamente para ello.

La ejecución de código remota es una de las amenazas más graves que existen, dado que abren la puerta a la instalación de software malicioso en el dispositivo, que puede servir para robar información sensible.

Pero eso no es todo. Junto a esta vulnerabilidad, WhatsApp detalla otra vulnerabilidad, que también permitiría ejecutar código de manera remota, en este caso a través del envío de un archivo específico.

Por suerte, no todas las versiones de la aplicación están afectadas. Según WhatsApp, únicamente algunas versiones antiguas de la app contienen esta vulnerabilidad. Son las siguientes:

  • WhatsApp para Android anterior a v2.22.16.12
  • WhatsApp Business para Android anterior a v2.22.16.12
  • WhatsApp para iOS anterior a v2.22.16.12
  • WhatsApp Business para iOS anterior a v2.22.16.12

En caso de contar con una versión afectada por la brecha instalada en el dispositivo (recuerda que es muy fácil saber qué versión de una aplicación tienes instalada), es muy importante que actualices WhatsApp a la última versión disponible para evitar posibles riesgos de seguridad.

Queremos saber tu opinión. ¡Comenta!
Para ti